letsencrypt=1 enabled by default for new installs

Version 1.572

Feature
Finished

All new installs of DirectAdmin will have LetsEncrypt enabled by default. Existing installs can still enable it manually with this guide; https://help.directadmin.com/item.php?id=648

Interested to try DirectAdmin? Get a 30-day Free Trial!